CUSTOM FIRMWARE 3.10 OE_A

Esta es una guia para instalar tu custom firmware 3.10 oea en una psp 1.50 “virgen” o una downgradeada

*la ventaja de esto es que tendras una psp 1.50 y una psp 3.10 al mismo tiempo

*podras instalar todo el hombrew conocido

                                                                         INSTRUCCIONES

1- Bajate el archivo 3.10 oea

2-baja el firmware 1.50  y   el  firmware 3.10

3-descomprime el archivo y manda oeupmaker y oeupmaker% a game pero tienes que copiar los archivos pbp.150 y pbp 3.10 en oeupmaker

4-ve a game y arranca el programa cuando haya terminado copia el dxar en la carpeta 310 oeflasher y ahora copia oeflasher y oeflasher% en game de tu memory stick. ejecutalo y…… listo

           nota : debes de tener conectada tu consola  a la corriente NO toques nada hasta que tu psp se apague luego reiniciala manualmente   y……. a jugar

                                                     BY :”LT”

Sin Comments

  1. Mr.Preguntas 16 febrero 2007 at 4:32 AM -

    ¿Esto esta en construccion?

  2. psp2007 16 febrero 2007 at 4:36 AM -

    estamos empezando pero tenemos todo listo para ayudar a todos con su psp pero los programas y tutoriales ya estan disponibles para su descarga COMENTA TUS DUDAS O COMENTARIOS

  3. yo el che 12 marzo 2007 at 6:18 AM -

    pude violar ala psp yujuuuu

  4. psp2007 12 marzo 2007 at 11:29 AM -

    QUE BUENO QUE LO LOGRASTE……. AHORA CUENTANOS QUE FUE LO QUE HICISTE “YO EL CHE” ESPERO TU HISTORIA gracias

  5. Koutaro 22 marzo 2007 at 1:38 AM -

    Konichiwa, soy Koutaro, yo queria preguntar si este proceso es compatible con la placa “ta-082”?
    Y si no lo es, se me brikeara la PSP?
    Gracias

  6. psp2007 "LT" 22 marzo 2007 at 1:44 AM -

    RESPUESTA A KOUTARO: MIRA EL CUSTOM FIRMWARE 3.10 OEA SE INSTALA EN UNA PSP 1.50 DOWNGRADEADA O VIRGEN O TAMBIEN EN UNCUSTOM FIRMWARE ANTERIOR DIGAMOS EL 3.03 OEA AHORA SI TU PLACA ES LA TA-082 CON FIRMWARE HASTA EL 3.03 LA PUEDES DOWNGRADEAR SIN NINGUN PROBLEMA Y DE AHI INSTALARLE ESTE CUSTOM FIRMWARE PARA QUE TU PSP COMPARTA 1.50 Y EL 3.10 AL MISMO TIEMPO SI LO QUIERES SOLO PIDELO Y AQUI TE AYUDAMOS sludos

  7. Koutaro 22 marzo 2007 at 2:04 AM -

    Ps sip, si lo quiero, gracias.

  8. Koutaro 22 marzo 2007 at 2:14 AM -

    Bueno, creo que no entendi, pero por si acaso, como se hasta que version llega mi PSP?

  9. Koutaro 22 marzo 2007 at 2:16 AM -

    Porque mi PSP tiene el firmware 2.71 y la quiero downgradear a la 1.50 y despues hacer el proceso de actualizacion a la 3.10, pero como se si llegará mi PSP hasta esa version?
    Y si la trato de hacer asi no le pasara nada?

  10. psp2007 "LT" 22 marzo 2007 at 2:29 AM -

    RESPUESTA A KOUTARO. MIRA SI LO QUIERES HACER YO TE AYU DO PERO TENDRAS QUE ACTUALIZAR TU PSP A 2.80 Y DE AHI A 1.50 DILO Y TE HAGO EL TUTO MAÑANA MISMO

  11. Koutaro 22 marzo 2007 at 2:48 AM -

    ESTA BIEN, SI DICES QUE ES COMPATIBLE PARA LA PLACA “TA-082” PS ESTA BIEN, MI MAIL, YA SABES, ES GERARDO_HDZ_GLZ@HOTMAIL.COM SI ES QUE ME LO QUIERES ENVIAR POR E-MAIL.
    SOLAMENTE TE PIDO UN FAVOR, ME LO PUEDES MANDAR COMPRIMIDO EN ZIP O RAR Y YA TODO LISTO PARA METERLO DIRECTAMENTE A LA PSP?
    PORQUE LUEGO DICEN QUE SE TIENE QUE METER LOS ARCHIVOS A LAS CARPETAS Y PS COMO QUE ME DA MIEDO ESO PORQUE ASI SE ME BRIKEO Y YA NO QUIERO QUE VUELVA A PASAR.
    GRACIAS POR TODO.
    P.D: SOLAMENTE QUE TENDRE QUE ESPERAR A HACERLO DESPUES PORQUE TODAVIA ESTAN ARREGLANDO MI PSP DE LA BRIKEADA PERO DE TODAS FORMAS ME PUEDES MANDAR LOS ARCHIVOS Y YO LO HAGO DESPUES Y YA YO TE DIGO SI FUNCIONO O NO.

  12. psp2007 "LT" 22 marzo 2007 at 3:02 AM -

    OK KOUTARO PERO DESAFURANTADAMENTE NO PUEDO MANDAR NADA A NINGUN MAIL YA SABES LAS POLITICAS DEL BLOG ASI SON PERO MAÑANA ENCONTRAS TU TUTORIAL AQUI MISMO saludos

  13. Koutaro 22 marzo 2007 at 3:04 AM -

    ARIGATOU GOZAIMASU!!!!!!
    MUCHAS GRACIAS!!!!!!!!!!!!
    ME HAS AYUDADO EN MUCHO Y TAMBIEN A LOS MIEMBROS DE AQUI GRACIAS!!!

  14. lor 27 marzo 2007 at 12:51 PM -

    hola , soy nuevo en esto y no se muy bien como funciona, pero leyendo, vuestra conversacion, estoy en la misma situacion de KOUTARO, no se si has publicado ya el tutorial para pasar la 2.71 a la 3.10 oea…..como lo busco?, no se manejarme en esto.
    gracias

  15. psp2007 "LT" 27 marzo 2007 at 2:16 PM -

    respuesta para lor: pues bien tu psp es de lo mas facil de downgradear solo sige este link http://www.psp-hacks.com/file/755 no hay nada de que preocuparse solo baja el programa a tu ordenador conecta tu psp via usb subele el volumen a tus vocinas y sigue las instrucciones ya que la tengas downgradeada mandame otro comentario y te ayudo con lo de tu custom firmware 3.10 oea

  16. psp2007 "LT" 27 marzo 2007 at 2:57 PM -

    re para koutaro : pues bien amigo mira el proceso que vas a seguir es este primero bajate la actu alizacion para tu psp esta sera la 2.80 si eres europeo pulsa aqui http://dl.qj.net/System-Update-v2.80-EURO-PSP/pg/12/fid/9076/catid/163 si eres americano pulsa aqui http://dl.qj.net/System-Firmware-v2.80-USA-PSP/pg/12/fid/9070/catid/163 bien ya que tengas tu actualizacion correspondiente lo que vas a hacer es descomprimir el archivo y mandar el eboot.pbp a update la crpeta update tu la tienes que crear dentro de la carpeta de game en la memori stick bien ahora te vas a game en tu psp y ahi estara lista la actualizacion arrancala y no toques nada ten tu consola conectadaa la corriente y espera a que termine el proceso bien ya que tengas tu psp en 2.80 solo ve a este link http://www.noobz.eu/joomla/index.php?option=com_content&task=view&id=35&Itemid=88888898 no te preocupes es automatico y muy facil de hacer cuando hayas downgradeado tu psp mandame otro comentario y te ayudo con tu custom firmware 3.10 oea

  17. Zpectro666 28 marzo 2007 at 2:02 PM -

    tengo una psp con version 3.02 oeb, he descargado la version 3.10 y e metido los eboot en la carpeta oeupmaker y esta en la carpeta game150, y cuando esta generando el dxar, me dice q el eboot 310 es invalid (3), e provado a hacer lo mismo para la 3.03 y me dice lo mismo del eboot 303…, con lo cual no creo q sea problema de los archivos, tal vez deba entrar en la psp en recovery mode e iniciarla en home brew 1.5 y probar???, tb le voy a hacer un hard reset para limpiar la flash.
    Pido contestacion rapida porfavor, y gracias por adelantado.

  18. psp2007 "LT" 28 marzo 2007 at 2:45 PM -

    respuesta a zpectr666:
    1 asegurate que tu psp sea 3.03 oe (a) (b)o (c)
    2 asegura de aver renombrado los firmwares tanto el 3.10 y el 1.50 a 150.PBP y310.PBP
    3 NO USES EL DXAR DE NINGUN 3.03 OE, USA EL
    GENERADO CON EL OEUPDMAKER INCLUIDO Y CON LOS UPDATES 1.50 y 3.10 DE SONY.
    4si vas a limpiar la flash con un recovery asegura y fijate bien en lo que estas haciendo

  19. Zpectro666 29 marzo 2007 at 5:17 PM -

    tengo un gran problema, despues de intentar de toas las maneras updatear a la 3.10 desde la 3.02 y no conseguirlo me he decidido a volver a la1.5 para despues subirla desde ahi, e copiado el recovery en la carpeta game y lo e ejecutado, a iniciado el proceso y se a apagado la psp, ahora la intento iniciar y se enciende la luz verde pero la pantalla negra y se vuelve a apagar la psp. ¿¿q a pasado?????

  20. Jose 29 marzo 2007 at 5:31 PM -

    Tengo la PSP con la version que traia: 2.01. Para downgradear, que hago cómo en la 2.00 ??? es que estoy un poco perdido?

    Una vez downgradeada, puedo meter perfectamente el CUSTOM FIRMWARE 3.10 OE_A?

    Qué riesgo tienen esos pasos?

    GRACIAS DE ANTEMANO, HACEIS UNA GRAN LABOR

  21. Moivh 29 marzo 2007 at 6:45 PM -

    Buen día, yo tengo una psp ya dongradeada a 1.5 y baje firmwere 3.10 OE_A, sigo todas las instrucciones pero no he podidio hacer el proceso ya que bueno a mi me sale el archivo dxar, pero este pesa solo 0 kb, que no se si eso sea normal, bueno de todos modos yo lo copio en la carpeta de 310 oeflasher y cuando inico la instalación sale que no se encuentra el archivo dxar o que esta dañado….

    No se que pasa la verdad, no se si sera que cuando se esta creando el dxar sale un error que dice que no se puede abrir el archivo 1.50 pbp.

    Estoy mui confundido Espero una pronta respuesta gracias

  22. psp2007 "LT" 29 marzo 2007 at 9:52 PM -

    respuesta a jose : tendras que subirle tu firmware a 2.80 para de ahi hacer el downgrade y posteriormente instalarle el 3.10 oea dime si lo quieres hacer te ayudo con un tutorial

  23. psp2007 "LT" 29 marzo 2007 at 10:11 PM -

    respuesta a movih y a zpectro666:

    INSTALACION

    1.-En primer lugar deberás crear un archivo llamado Data.DXAR. Para ello descomprime el archivo 3.10OE-A y tendrás cuatro carpetas (310oeflasher, 310oeflasher%, oeupdmaker y oeupdmaker%). Estas carpetas deberás insertarlas en la ruta siguiente: MemoryStick//PSP/GAME150/

    2.-Copia también los Eboots de los Firmwares 1.50 y 3.10
    Para ello deberás renombrar el Eboot.pbp de la actualización 1.50 a “150.PBP”, y el de la actualización a 3.10, a “310.PBP”. Ahora cuando ya los tengas correctamente renombrados y copialos a la carpeta oeupdmaker.

    3.-Ahora entra en el menú juego de tu PSP, selecciona tu Memory Stick, y ejecuta la aplicación oeupdmaker, y en unos minutos el archivo Data.DXAR se generará dentro de la carpeta oeupdmaker.

    4.-Ahora deberás copiar el Data.DXAR que acabas de generar, de la carpeta oeupdmaker a la carpeta 310oeflasher.

    MemoryStick//PSP/GAME150/310oeflasher

    5.-Conecta tu PSP al cargador, pero asegurate de tener al menos un 75% de bateria, ya que sino no podrás iniciar la instalación y tu PSP volverá al menú (XMB). Ahora inicia la aplicación oeflasher y tras aceptar los contratos de licencia, el programa empezará a escribir en la memoria Flash de tu consola.

    Es muy importante que NO APAGUES, NO REINICIES Y NO DESCONECTES EL CARGADOR DE TU PSP, ya que sinó, Brickearas tu PSP.

    aviso ni psp leon thomas ni pspry somos responsables de cualquier brickeo que pudiera sufrir tu psp tu eres el responsable de cualquier cosa que hagas con tu consola

    Finalmente ya tendrás instalada en tu PSP el nuevo Custom Firmware de Dark_Alex.
    3.10OE Revision A

  24. Zpectro666 30 marzo 2007 at 3:45 AM -

    los pasos los conozco, mi problema es q la psp no reacciona, no se enciende, creo q tengo un bonito pisapapeles…

  25. Jose 30 marzo 2007 at 2:32 PM -

    Muchas gracias. Si que lo quiero hacer. No se cómo hacerlo. Cómo lo subo a la 2.80?

  26. Moivh 31 marzo 2007 at 3:21 AM -

    Ok, ya tengo la versión 3.10, muchisimas gracias por la asesoría, pero ahora tengo otro problema que no puedo escuchar las canciones wma ni el flash player, sale que me toca activarlo pero cuando lo voy a activar bueno me pide conexión a internet, ok voy a un punto de acceso de wi fi, pero cuando voy a ingresar a internet me sale un error que dice ” se ha producido un error de conexión el interuptor WLAN no esta activado”. ok voy a activarlo y este ya esta ativado,
    Que debo hacer para poder activarlos???
    Gracias.

  27. Moivh 31 marzo 2007 at 3:23 AM -

    A y de paso ya se me olvidaba que obiamente me sirva el internet explorer en mi psp, que tanpoco funciona por lo mismo.

  28. psp2007 "LT" 31 marzo 2007 at 3:43 AM -

    RESPUESTA PARA MOIVH: MIRA SI CON UN PUNTO DE ACCESO NO PUEDES ACTIVAR WMA NI FLASH , Y , SI TU PSP YA ES CUSTOM FIRMWARE 3.10 OEA SOLO PRECIONA EL BOTON R MIENTRAS ENCIENDES TU CONSOLA ATENCION AHORA ESTARAS EN EL MODO RECOVERY Y DESDE AHI PODRAS ACTIVARLOS SIN LA NECESIDAD DE UNA CONECCION INALAMBRICA TEN CUIDADO NO TOQUES NADA MAS QUE ESO

  29. Jose 31 marzo 2007 at 6:55 PM -

    Por favor necesito ayuda. No se como subirlo a la 2.80?

  30. PSP2007 "LT" 31 marzo 2007 at 11:38 PM -

    respuesta a jo se : solo bajate el firmware 2.80 si eres europeo bajalo desde aqui http://dl.qj.net/System-Update-v2.80-EURO-PSP/pg/12/fid/9076/catid/163 si eres americano bajalo desde aqui http://dl.qj.net/System-Firmware-v2.80-USA-PSP/pg/12/fid/9070/catid/163 ahora descomprime el archivo y manda el ebbot a la carpeta update solo recuerda que la carpeta UPDATE tu la tienes que crear dentro de la de game en la raiz de tu memory stick bien asegurate que tu psp tiene como minimo un 75% de bateria y que este conectado a la corriente no toques nada y espera a que termine la actualizacion

  31. Jose 1 abril 2007 at 5:06 PM -

    Pero cuando meta el archivo ese en la carpetra X:\GAME\UPDATE, qué tengo que hacer? encerdela psp y ya esta?

  32. Jose 1 abril 2007 at 5:19 PM -

    No, ya se actualizarlo. Se está actualizando. Explicarme qué debo hacer para downgradear desde la 2.80 a la 1.50

  33. Jose 1 abril 2007 at 5:36 PM -

    Me ha dicho un amigo que mejor actualizarla a la 2.71 o 2.70, que es más facil el downgrade. Eso es cierto?

  34. Jose 2 abril 2007 at 12:16 AM -

    Mal asunto: AYUDA POR FAVOR. En el proceso del downgrede del 2.80 by Ookm: cuando le doy al circulo para empezar el downgrade, me pone:

    start DownDate
    NOT TA-079-081 …

    En el manual pone que le volviesemos a dar al circulo, pero siempre k le doy me vuelve a salir lo mismo. K hago? Es muy malo esto? Me la e cargado?

    AYUDA POR FAVOR TOY MUY LIADO

  35. psp2007 2 abril 2007 at 1:01 AM -

    respuesta para jose: aver jose no te preocupes tu psp no se a brickeado pero no te preocupes yo te voy a ayudar primero y antes que nada ya has actualizado a 2.80? si es asi solo ve a este link aqui estan recopilados todos los downgraders que existen http://www.todopsp.com/foros/showthread.php?t=49584 ahora si sigues teniendo problemas solo avisame y tendras tu solucion

  36. Jose 2 abril 2007 at 10:24 AM -

    GRACIAS. E apagado la consola y la e vuelto a encender fuenciona bien. Ahora la duda que tengo es saber cual es mi placa. Cuando abro lo de los UMDs pone a la izquierda en la placa IC6001 al revés. Que placa tengo? Es para saber que tutorial coger porque hay dos.

  37. psp2007 2 abril 2007 at 2:13 PM -

    RE A JOSE : SIMPLEMENTE TIENES QUE BAJARTE EL DE ZEROX

  38. Jose 2 abril 2007 at 2:26 PM -

    Ya tengo mi PSP en la ver. 3.10 oe-a GRACIAS

  39. jorge 4 abril 2007 at 4:56 PM -

    Hola tengo una PSP con un firmwire de 3.10 y no puedo pasar los archivos ISO que tengo guardados en la carpeta de mi PC a mi consoloa PSP arrastrando al juego a la carpeta ISO del PSP me sale un dicho de no hay archivo de origen no puedo jugar ayudenme por favor!!!!!

  40. jorge 4 abril 2007 at 4:58 PM -

    como subo las ISO a mi PSP teniendo un firmwire de 3.10¿?
    no puedo jugar ayudenme!

  41. ismael 4 abril 2007 at 11:52 PM -

    POR FAVOR TENGO LA VERSIO 3.10 OE-A DONDE METO LOS JUEGOS PARA PODER JUGAR ????? EN K KARPETAA ES K LOS METO EN ISO DE LA RAIZ I LE DOI A JUGAR I ME LA SALE LO DE PSP I DEPUES ME PONE ¨IMPOSIBLE INICIAR EL JUEGO(80020321)¨ESO ES LO K ME PONER PORFAVOR KONTESTEEN PARA JUGAR LE DOI A JUEGO I A MEMORI STIK Y AI ME SALE EL JUEGO KKIERO JUGAR E PROBADO KON 2 O 3 JUEGOS I SEMPRE IGUAL KONTESTEN OPR FAVOOR !

  42. ismael 4 abril 2007 at 11:59 PM -

    A NO NADA ARREGLADO PROBE KON OTR ILISTO MIREN SABEN LO K MA PASO ES K KUANDO ME BAJE UN JUEGO EN CSO LO PUSE PARA BRIR EL JUEGO EN ARXIBO WINAR I ENTONCES AORA TODOS LOS JUEGOS EN VEZ DE TENER EL ICONO ESE DE K NO SE PUEDE ABRIR STIENEN EL DE EL WINAR I POR ESO ME DA ERROR K PUEDO ACER PARA K SE KITE EL WINAR PARA ABRIRLOS I DEJARLO KOMO ANTEs ?

  43. ismael 5 abril 2007 at 12:02 AM -

    SOLUCIONADO YO SOLITO GRACIAS DO TOAS MANERAAS YUJUUUUUUUUUU

  44. PSP2007 "LT" 5 abril 2007 at 12:23 AM -

    que onda isma: tu solito te respondiste y te preguntaste que cosa tan rara pero bien

  45. jorge 6 abril 2007 at 3:27 PM -

    como puedo bajar de version de un 3.10 a 1.50? ayudenme

  46. jorge 6 abril 2007 at 6:40 PM -

    hola tuve un problema bien grave borre los eboot de mi psp
    “TODOS” y no me arranca la psp esta con la versión 3.10 sabes algun programa para resetear mi pspy volverla a la normalidad de antes?

  47. Moivh 8 abril 2007 at 10:18 PM -

    Como hago para activar el internet (WLAN)en este firmware 3.10 OEA, me interesa muchisimo mas que todo cuando valla a jugar partidas en internet o jugar en linea, el error que sale es que no se encuentra activado el WLAN. Gracias

  48. PSP2007 "LT" 8 abril 2007 at 10:56 PM -

    respuesta moivh: el interruptor wlan se encuentra del lado izquierdo de tu consola exactamnte a un lado del analogo (palanquita pequeña) para que este activo solo muavelo hacia arriba SALUDOS

  49. andres 9 abril 2007 at 5:47 PM -

    ayer le meti 3 juegos a mi psp pero no me funcionan dice .
    imposible iniciar el juego 80020321

  50. RAMKYABEL05 9 abril 2007 at 8:46 PM -

    oye psp2007 lla has probado este custom firware en una psp con una version mas alta que la 1.50 ono???

  51. hugo_ 11 abril 2007 at 4:12 PM -

    hola, necesito su ayuda para subir un psp a la version 3.10oea…ya he estado preguntando pero todos me quieren cobrar $$$ y practicamente se sienten dioses del tema. necesito un tutorial paso a paso por que no quiero brikearla..
    primero hay que tenerla en 2.8 verdad? como la subo a esa version..con algun disco o por aqui esta el archivo? luego como la bajo a 1.5? ya he bajado los archivos que estan al principio de este tema….por favor si alguien me puede y sobre todo quiere pues la verdad lo agradeceria mucho..soy de mex. d.f. gracias.

  52. PSP2007 "LT" 11 abril 2007 at 9:28 PM -

    respuesta a hugo. que tal paisano soy del d.f tambien… ahora para ayudarte necesito saber que version tiene tu psp y que numero de placa tiene esto lo pregunto para que no haya ni un solo problema para poder hackear tu consola espero tu respuesta

  53. hugo_ 11 abril 2007 at 11:56 PM -

    como veo eso del numero de placa? gracias de ante mano.

  54. PSP2007 "LT" 12 abril 2007 at 12:17 AM -

    re ahugo :
    1- abre la t pa del umd y veras dos numeros en la parte superior en la derecha e izquierda
    2- o tal ves no se podran ver a simple vista porque viene debajo de la chapa
    3- si no se ven a simple vista has un esfuerzo y trata de ver el num
    ES NESESARIO QUE LO SEPAMOS Y LA VERSION LA VES EN AJUSTES DE SISTEMA/INFORMACION DE SISTEMA

  55. jorge 12 abril 2007 at 9:31 PM -

    voy arrancar el update y me sale error dadadadadada a que se debe?

  56. Ad_AmInEm 14 abril 2007 at 5:00 PM -

    io tambien tengo esa tarjeta placa “ta-082 ya segui tus pasos ahora como le hago para pasarlo al 3.10

  57. PSP2007 "LT" 14 abril 2007 at 5:24 PM -

    respuesta a AD_AmInEm: aver …a ver amigo primero y antes que nada necesito saber que firmware tienes y con ese dato seguro que te ayudo solo dime tu firmware SALUDOS

  58. Ad_AmInEm 15 abril 2007 at 10:40 PM -

    Mira es de la tarjeta placa “ta-082 ya la pase a a 1.5 era la 2.71 que tenia, y quiero pasarla a la 3.10por que dicen q ya tiene el software para leer directamente los isos , sin otro programa y de snes, nes etc.

  59. PSP2007 "LT" 15 abril 2007 at 10:56 PM -

    RESPUESTA A AD_AMINEM: MIRA YA A SALIDO EL NUEVO 3.30 OEA Y ES MEJOR Y SI SI TRAE EL EMULADOR INTEGRADO PARA LOS JUEGOS DE PS 1 ESTA CALIENTITO ACABA DE SALIR HACE UN PAR DE HORAS CHECALO
    http://psp2007.wordpress.com/2007/04/15/custom-firmware-330-oe-revision-a/
    SALUDOS

  60. Ad_AmInEm 16 abril 2007 at 4:28 AM -

    PERO ME SIRVE PARA ESA PLACA? LA ta-082 Y CON VERSION YA DE 1.5 QUE LO PASE

  61. GRILLO LOCO 17 abril 2007 at 9:23 PM -

    Hola amigos de la psp queria haceros una preguntita ¿Existe un downgrade para la firmware 3.10oea ? por que la verdad he encontrado disque un downgrade para esta pero dice que es hasta 3.03 ¿sera cierto o sera un fake?
    Gracias……y……Bailando espero la repuseta.
    chau

  62. kakarotto 19 abril 2007 at 1:53 AM -

    hola.. mira si me podes ayudar serias dios… tengo la psp con el fw 2.82 y la kiero pasar a un fw ke pueda cargar mis backups de los umd… a ke fw la puedo llevar y como?? gracias

  63. PSP2007 "LT" 19 abril 2007 at 1:56 AM -

    respuesta a krakarotto. mira para downgradear tu psp es necesario tener el umd de grand tefth auto lcs sin parche osea el que te pide actualizar a 2.00 lo tienes? avisame y con gusto lo hacemos

  64. JOLU 21 abril 2007 at 3:48 AM -

    Hola PSP2007 “LT”, tengo la version 3.10 en mi psp y con la placa f4-4 (segun vieron mis ojos, jejeje), intente hacer eso de tener tanto la version 1.5 y la 3.10, hice todos los pasos, pero cuando quiero ejecutar lo de oeupdmaker en game, me dice que datos dañados y que no se pude iniciar el juego y hasta ahi me quedo, Espero que me puedas ayudar.

  65. JOLU 21 abril 2007 at 3:50 AM -

    O que otra forma existe para poder pasar de 3.10 a 1.5 y ya de ahi hackear el psp para poder jugar los juegos de la memory, no se mucho de esto, a ver en que me puedes ayudar.

  66. PSP2007 "LT" 21 abril 2007 at 3:53 AM -

    RESPUASTA A JOLU. MIRA LAMENTO DECIRTE QUE CON TU PSP 3.10 NO ES POSIBLE INSTALARLE ESTE C.F PUESTO QUE ESTE PROGRAMITA SE INSTALA EN PSP´S 1.50 O EN PSP´S CON UN CUSTOM INFERIOR EN TU PSP CON FIRMWARE OFICIAL NO ES POSIBLE HACERLO AHORA TE TOCA ESPERAR A QUE HAYA UN DOWNGRADE PARA TU VERSION …… =)

  67. JOLU 21 abril 2007 at 2:13 PM -

    Ok “LT”, gracias por el dato y pues ni modo, a esperar. Saludos

  68. hector 23 abril 2007 at 11:41 AM -

    a ver esk yo axe tiempo la pase ala versio 3.03 oea y esk aora no me deja pasarla a sta version cada vez k voy a crear el dxar me pone imposible conectr y no se pk xa borre las carpetas de de la 3.03 xro me pone k aun sta en 3.03 y no se k axer .

    xfa si sabeis algo contestar

  69. mariano 23 abril 2007 at 2:51 PM -

    ola me llamo mariano y queria deciros k si a alguno le a pasado y lo a arreglado k me lo diga ami ma pasado k estava actualizando la version 3.11 y le quite la bateria y se me apago pongo otra vez la bateria y no me enciende la llevo al lugar que me la compre y me dice que estaba receteada y me dijo que tengo que pagar 70 euros y me la arreglan y me dijo que ay un programa. gracias contestarme lo antes posible

  70. PSP2007 "LT" 24 abril 2007 at 3:29 AM -

    RESPUEESTA A AMARIANO.MIRA SIENTO DECIRTE QUE TU PSP SA HA BICKEADO SONY DEBE ACER VALIDA LA GARANTIA VE Y HASLA VALIDA DILES QUE ESTABAS ACTUALIZANDO Y SE QUEDO ASI Y ESTAN OBLIGADOS A CAMBIARLA (SI ES QUE TIENES GARANTIA) JAMS HAGAN ALGO ASI PORQUE CUANDO SE ESTA ACTUALIZANDO UNA PSP ESTA BORRANDO LA FLASH Y SOBRECRIBIENDO DATOS BIEN RESPECTO AL PROGRAMA PARA RECUPERARLA SI EXISTA PERO ES SI YA TENIAS UN CUSTOM FIRMWARE INSTALADO Y NO SIRVA PARA FIRMWARES OFICIALES COMO EL TUYO PUES BIEN SALUDOS

  71. PSP2007 "LT" 24 abril 2007 at 3:32 AM -

    respuest ahugo
    1- asegurate de aver renombrado las aactualizaciones oficiales antes de meterlas en eupdmaker
    2- asegurate de copiar el dxtar de la crapeta eupdmaker al finalizar la actu lizacion para mejores resultados checa esto este es el cf 3.40 http://psp2007.wordpress.com/2007/04/21/wow-el-custom-firmaware-340-ya-esta-aqui/ si sigues con problemas me avisas

  72. nestor 24 abril 2007 at 5:48 AM -

    ola,tengo un problemilla meto los eboot con los nombre correspondiendes en su carpeta voy en mi menu psp a juegos y me sale 3.10 oe-a maker y debajo un arxivo dañado le doy a lo de arriba me sale una pantañana q mepone playstation portable y se me apaga luego enciendo y no me sale el arxivo ese q tiene q salir

  73. nestor 24 abril 2007 at 5:58 AM -

    a por cierto la tengo version 2.80

  74. Luis Tovar 29 abril 2007 at 3:30 PM -

    Hola soy de mexico y tengo un PSP con version 3.10 puedo pasar mi version a 3.10OE-A??? tengo entendido que para mi version no ahi emuladores y para el 3.10OE-a si..

  75. Juan Carlos 6 mayo 2007 at 9:21 PM -

    saludos a todos muy interesante todo lo que comentan pero no he visto a nadie aca con PSP de firmware oficial version 2.70 la mia es esa y esta nueva de paquete sera que puedo hacer esto sin ningun problema? gracias

  76. carlos 7 mayo 2007 at 9:28 AM -

    mira tengo mi psp 2.81 como le ago para atulizarlo al 3.10oea nesecito esa ayuda por favor que le tengo q aser

  77. carlos 7 mayo 2007 at 9:30 AM -

    carlo psp que tengo que haser para atualizar de 2.81 a 3.10oea ayudenme

  78. juano_piri 10 mayo 2007 at 1:07 PM -

    oye, perdonarme que sea un poco novato en esto, pero que es el dxar y de donde lo saco? ya me he descargado las carpetas y he metido la carpeta 12460_PSPFirmware3.10 y EBOOT 1.50 en oeupdmaker. que tengo que hacer ahora? es que para gente como yo faltan pasos en las instrucciones. lo siento y gracias!!!

  79. juano_piri 11 mayo 2007 at 1:11 PM -

    Vaya, creo que he leido tarde las respuestas en el blog. Me ocurre lo mismo que a Zpectro666, tengo la version 3.02 oe-b, que puedo hacer para instalar la 3.10? bajar a 1.50? intetnar meter los archivos que se dicen arriba… x favor ayudadme!!!! 🙁

  80. juano_piri 11 mayo 2007 at 1:12 PM -

    por favor, dadme los pasos y consejos a seguir

  81. GIBRAN 23 mayo 2007 at 7:05 PM -

    TENGO UNA PREGUNTA YO DONWGRADIE MI PSP Y ALA CARPETA DE GAME LE TENGO QUE PONER GAME150 POR QUE AMI ME SALE SOLAMENTE GAME POR QUE NO SE ME INSTALA 310 SIGO EL PROCEDIMIENTO Y NO ME APARECE NADA MI VERSION ERA 2.71 ESO TENDRA QUE VER ALGO CONTESTAME PORFAVOR

  82. psp2007 LT 26 mayo 2007 at 12:41 AM -

    respuesta gibran : aver , aver .. segun entiendo tu ya tienes tu psp en 1.50 ahora lo que quieres hacer es actualizarla con un custom firmware?? es eso ?? si es asi dimelo y te ayudo a que lo hagas !!

  83. luis 29 mayo 2007 at 4:31 PM -

    hola soy guicho tengo un psp pero cuando paso todo dice datos dañados y no lo puedo jugar dime q aser

  84. rog 10 junio 2007 at 9:50 PM -

    mi preugunta es soy nuevo en essto pero quisiera saver tnego una psp con version 2.82 que ago para pasarla a la 3.10 y si este turorial me sirve

  85. LePra 14 junio 2007 at 6:47 AM -

    tengo una psp 3.40 se puede poner el firmware q decis??

  86. narf 28 junio 2007 at 7:34 AM -

    el custom firmware sirve para ta-082
    contexta please

  87. Adlai 28 junio 2007 at 9:46 PM -

    hola. oye una pregunta yo tengo unos juegos q arrancan con devhook y algunas otras formas, keria saber si al actualizarlo al 3.10 eo podre seguir instalando los juegos de la misma manera o cual seria la diferencia? esta actualizacion te la pide algunos isos nuevos? y por eso si me dice DevHook 0.51* / Custom Firm 3.10 es necesario actualizar al 3.10 para q corra?

  88. narf 29 junio 2007 at 7:08 AM -

    ke version emula la3.30 OE-A????????

  89. psp2007 LT 29 junio 2007 at 7:11 AM -

    respuesta a narf : cualquier custom firmware sirve para las psp´s 1.50 o una con custom anterior… la version 3.30 oea emula obviamente la version 3.30 oficial

  90. psp2007 LT 29 junio 2007 at 7:12 AM -

    respuseta a adlai :mira si instalas un custom en tu psp , ya no sera necesaro el devhook , solo tendras que meter tus isos en la carpeta de iso que debera de estar en la raiz de tu psp …

  91. quetzal mariñez 29 junio 2007 at 9:43 PM -

    hola yo pase mi psp a version 3.10 OE-A y tengo el juego de ghost rider grabado en mi psp pero no puedo jugarlo, cuando lo quiero iniciar me dice que son datos dañados, pues supuestamente con esta version se podia jugar desde la memory stick, ojala me puedas ayudar a resolver este problema, todo lo demas esta perfecto en la psp

  92. psp2007 LT 30 junio 2007 at 8:27 AM -

    respuesta a quetzal : ok mira lo que tienes que hacer es mandar tu juego en .cso a la carpeta de iso que debera de estar en la raiz de tu memoria .. si no esta solo creala y ahi metes tu juego…

  93. quetzal mariñez c. 1 julio 2007 at 5:19 PM -

    hola saludos, ya lo intente y me sale lo mismo sera que tengo que modificar algo en el modo recovery

  94. psp2007 LT 1 julio 2007 at 6:02 PM -

    res a quetzal : prueba hacer esto soloo que al hacerlo vas a tener que correr tus isos con un umd insertado CONFIGURAR RECOVERY CORRECTAMENTE
    Configuration->
    -Skip SCE logo——disabled o enabled (da igual como lo pongas, es para simplemente saltarse o no la intro del principio cuando encendemos la psp)
    -Hide corrupt Icons —–lo pones en Enabled
    -Game folder hombrew——lo pones en 1.50 kernel Esta opcion es vital para tu psp es la opcion que determina el kernel que mandara en tu psp.
    Si tenemos 1.50 kernel, todo el homebrew para ejecutarse tendras que ponerlo en la carpeta game.
    Si tu kernel es 3.30 ,3.10.3.03(versiones que poseen recovery), el homebrew para ejecutarse tendras que ponerlo en la carpeta game150
    todo lo demas en DISABLED y le das a Back
    Advanced->Advanced configuration->
    Cita:
    -Plain modules in UMD/ISO —-tiene que estar en Disabled aunque en Enabled las ISOS siguen arrancando
    -Execute Boot.bin in UMD/ISO—-tiene que estar en Disabled ya que si esta en Enabled la mayoria de ISOs no arrancaran ya que la mayoria se les extrae el boot.bin para ahorrar espacio.
    -Use isofs driver also in UMD-inserted mode—–tiene que estar en Disabled

  95. joe 8 julio 2007 at 4:34 AM -

    hola chicos tengo mi psp original 2.71 y la baje a 1.50 y de ahi a 3.03 oe-a y quiero ponerla a 3.10 para despues seguir para arriba pero no puedo hago todo de los tutoriales pero cuando meto las carpetas estas de los % y voy arrancarlas desdes la de ms me salen dos archivos uno error y el otro bien de la actulizacion pero le doy pa q genere el de actualizar y me da erro de no se q q puedo hacer

  96. jose 11 agosto 2007 at 12:24 PM -

    ayuda quiero saber como meter juegos a mi psp en la tarjeta o emuladores tengo la version oficial de sony 3.4 y mi consola ees de modelo psp1010

  97. hiros 24 agosto 2007 at 6:07 PM -

    hola psp2007 necesito ayuda intente modificar los temas de visualizacion de mi psp 1.50 renombre y cambie unos archivos puse en eboot ejecute y me sorpresa fue que cuando se reinicio por si sola la psp se encendio pero con la luz de la memori stiks parpadeando todo el rato y la pantalla en gris oscuro que seve que se enciende en blanco muy oscuro pero no inicia normalmente y no se que hacer ya que no tenia ningun custom firware ni recovery que puedo hacer ?
    ayuda con urgencia si sirve de algo tengo otra psp 1.50 por si pudiera servir para recuperar la estropeada copiando algun archivo no se ?¡¡¡¡

  98. ivan 27 septiembre 2007 at 12:42 PM -

    q tal oye una preunta brother mi psp es una version 3.51 q le puedo hacer lo q sea por fa echame la mano

  99. octavio 29 septiembre 2007 at 5:28 PM -

    tengo un psp version 3.71 y no puedo meter juegos como le ago

  100. el pipe 6 octubre 2007 at 7:46 PM -

    hola como estan quisiera que me ayuden yo tengo mi psp con la version 2.60 como le ago para meter juegos vajados de internet de antemano muchas gracias

  101. juany2214 12 octubre 2007 at 9:54 AM -

    tengo una psp con placa ta-082 con firware 3.03……alguien me de tutorial downgrade a 1.50 sin gta…lo mas sensillo posible…..thanks….

  102. pablo 20 octubre 2007 at 5:07 AM -

    Ola mirad tengo un problema mi hermano estaba pirateando la psp y cuando estaBA en un proceso se le acabo la bateria.despues la volvio a encender y segun el no tiene software vamos k no enciende.

    Hay alguna manera de instalarlo???

    No me especifico si encendia o no,pero si enciende solo se ve la pantalla negra con la luz verde.

    kiero k haya una solucion!!!!necestio un software.

  103. alvaro 7 diciembre 2007 at 2:56 AM -

    ola esq a mi me pone q el dxar es invalido y me vuelver a reiniciar la psp jo se q hacer reponder

  104. Alexzin 11 julio 2008 at 3:21 PM -

    hola, tengo una psp version 4.01 y he intentado todo lo que aqui escriben, pero nada me funciona, y lo más que he conseguido es descargar un emulador: devhook a través de ares, lo instalo en mi psp y al ejecutarlo me dice que los datos están dañados.
    ¿qué hago?
    ayuda por favor!!!!!!

    Gracias

  105. psp2007kerokero 11 julio 2008 at 3:32 PM -

    respuesta para alexzin: lo que pasa es que tienes una psp no hackeda con vercion oficial hackealo en este blog http://psp2007.wordpress.com/2008/05/15/ultra-despertar-v1-installer/
    saludos

  106. mayestic48 6 agosto 2008 at 7:48 PM -

    hola soy nuevo esq ago todo y lo empiezo y me dice error
    al iniciar el juego y unos numeros entre parentesis como le
    ago porfavor ayudenme por favor si?

  107. meño 6 agosto 2008 at 9:55 PM -

    RE:mayestic48
    eso es porque tu psp aun no esta hackeada y tu actualizacion original que tienes no t permite correr juegos desde la memoria solo puros demos (demostraciones)

  108. djomarky 7 agosto 2008 at 7:19 AM -

    @Mayestic48 Al correr el programa te da error por la razón de que tu psp es oficial(original) y sony no deja que los psp’s oficiales lean ese archivo y para poder instalar esté custom firmware debes tener tu psp ya downgradeada(hackeada,pirateada) para que pueda correr juegos,aplicaciones,portales,plugins,temas flash, etc, etc.

Deja un comentario

Time limit is exhausted. Please reload the CAPTCHA.