17 octubre 2019

autoinstalador de c.f 3.80m33-4 + kernel 1.50

Pues debido a que muchos , pero mucho han tenido problemas y sobre todo muchas dudas respecto ala instalacion del 3.80 m33 , por las muchas actualizaciones y parches , el hacker dj_cyber2001 se dio a la tarea de hacer un autoinstalador para hacerlo sin problemas , como le mismo dice -MAS FACIL IMPOSIBLE-  en fin solo ten encuenta que sto se puede aplicar apartir de una psp 3.52 m33 o superior …. en fin este fabuloso autoinstaller te lleva de la mano . 


pspmenumv8.jpg

D E S C A R G A  A Q U I

BY : LT

p.d espero que con esto terminen los post sobre la 3.80m33 xx !!!!

Crazthonfry

Estudiante de Producción Audiovisual indeciso y procrastinador. Fotógrafo amateur y amante del pop.

Ver todas las entradas de Crazthonfry →

27 comentario en “autoinstalador de c.f 3.80m33-4 + kernel 1.50

  1. hola tengo mucho mucho mucho miedo de brikear la psp ya me paso una vez y estube como un mes sin usarla es seguro esto

  2. no me anda me tira un error drnffffffd7 pero dps de probar la 3.80 probe actualizar la 3.71m33 a -4 pq la tenia -2 y anduvo probe de nuevo y tampoco anduvo actualizar a 3.80

  3. acabo de ver este tuto en con esto ya puedo hacer mas mas cosas en el psp como el tube o otras aplicaciones

  4. hola lo q paso es q cometi el error de instalar el nuevo firmware 3.8 y al parecer no puedo instalar emuladores y no se q hacer, me podrias orientar o alguna opcion

    gracias saludos

  5. ay alguna otra forma de actualizar mi psp a 3.80 es q tengo la version 3.73 (firmware oficial) y trate de actualizar a 3.80 m33 pero me dice q es imposible iniciar el juego q ago??? por fa.

  6. oigan en mi psp con 3.71m33-4 no corren los isos, creo que es el kernel, este auto instalador me sirve para corregir ese problema?

  7. HOLA A TOD@S.

    A VER OS CUENTO, SOY NUEVA EN ESTO Y EL CASO ES QUE TENGO LA PSP. NO SE QUE MODELO ES, Y SI TIENE LAS PLACAS MALDITAS ESAS Q ME HAN COMENTADO.
    LA TENGO PIRATEADA DESDE NAVIDADES DEL 2006,PERO NUNCA ME HA DADO PROBLEMAS HASTA QUE ESTAS NAVIDADES ME HAN REGALADO UN PAR DE JUEGOS ORIGINALES, Y LOS CARGO, PERO ME DICE HAY QUE ACTUALIZAR EL SOFTWARE, LO INTENTO ACTUALIZAR Y ME DA EL ERROR DRNffffffd7.

    ME PODEIS AYUDAR? GRACIAS!

  8. hola de nuevo psp2007 LT lo q dice cris es q le tira ese error al intentar instalar el CF nuevo a mi me pasa lo mismo, se me brikeo hace unos mese la desbrikearon (me la devolvieron con 3.71 m33-2 y la act al -4) y ahora cuando quiero instalar el CF 3.80 me tira el mismo error, los juegos y homebrew andan bien pero no puedo actualizar el FW ERROR:DRNffffffd7 ayuda por favor si hay q downgradear cague pq no tengo otra psp y no quiero poner en peligro la mia ni mi bateria

  9. respuesta a daremo : cuando abras el autoinstaler… empeza por instalar el 3.80 m33 ,luego el 3.80 m33-2 y asi susecibamete hasta que llegues a la cuarta , y no olvides instalar tambien el kernnel 1.50 ….SALUDOS asegurate de no tener plug ins ni thems el la flash 0 instalados!!!

  10. ya arregle el error con un key cleaner pq el error era q habia una key corruptas algo q tiene q ver con la placas TA-082/86 con este programa se soluciona http://dl.qj.net/dl.php?fid=14576 primero tube q pathcear unas keys corruptas dps lo analize de nuevo y unpatchee la key 5 y anduvo tengo la v 3.80 y me dan ganas de llorar por esquibar la bala del brikeo (ya me paso una ves :S) jjajajajajaaj saludos

  11. hi.

    Actualmente mi psp esta en version original de sony: 3:80,
    si instalo el «C.F. 3.80m33-4 + el kernel 1.5» (la que esta arriba)
    me trabajará bien?
    podré meterle juegos originales de psp(UMD)? y aparte tambien otro tipo de juegos?

  12. oiga con esto se me resuelven lo problema no se es k vaje sonic rival 2 por el torrent d espal psp y me salen muchos archivos k se llaman PSY-SR2 y ai me sale una carpeta ke se llama psp game y un archivo ke se llama umd data
    en la carpeta psp game no me saloe ningun archivo iso cso o cualkiera
    por fa nesecito ayuda y si me pueden decir si este uato ins me sivre y como lo instalo
    ah y mi psp es 3.71 m33-2

  13. o sea debes de meter la carpeta GAME y el data.bin a un rar y despues lo renombras pones el nombre del juego y le pones al final .iso

  14. hola…
    solo una duda….¿?
    mi psp es m33-4 le sirve esta actualizacion..?
    y algo mas..!
    le doy click al link y me aparece error de q no encuentra el archiv0..
    ayuda..

  15. psp 2007 kerokero le instale el 4.01m33 y si jalo bn..
    pero al meter mis iso no los reproduce..!
    me aparecen como datos dañados..
    y me pasa igual con otras aplicaciones

  16. ya arregle el error con un key cleaner pq el error era q habia una key corruptas algo q tiene q ver con la placas TA-082/86 con este programa se soluciona http://dl.qj.net/dl.php?fid=14576 primero tube q pathcear unas keys corruptas dps lo analize de nuevo y unpatchee la key 5 y anduvo tengo la v 3.80 y me dan ganas de llorar por esquibar la bala del brikeo (ya me paso una ves :S) jjajajajajaaj saludos

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *