22 octubre 2019

AUTOINSTALADOR DEL FIRMWARE 3.71 M33 POR DARK_ALEX

Asi es el buen dark_alex se dio a la tarea de decirnos la verdad , y por fin se da a conocer que el equipo de “rusos” el m33 no era mas que el mismisimo dark_alex … asi que ahora si podemos instalar este firmware modificado (3.71 m33) si ningun problema y con plena confianza!!!! ya lo sospechaba que no podia haber alguin tan chingon como dark_alex!! bien aqui hay un autoinstaler para que lo hagas sin ningun problema… agrdesco a teknopsp por el gran  aporte!!Instrucciones:

tener una psp con firmware 3.52-3/4 (si no la tienes el autoinstaler te lo hace)

tener la psp cargada al 100%

tener la memory stick formateada

si ya tienes el firmware 3.51/4 instala el 3.71 m33

cuando este el instalador 3.71 en la xmb solo ejecutala

executa el instalador teniendo le kernel en 3xx en 1.50 no funciona

cuando haya terminado el instalador y te diga reiniciar precione x , hazlo si no lo haces tendras un brick completo!!

CREDITOS:

Realización: FullDark

diseño : fullDark

SI VAS  A INSTALAR ESTE M33 NO PODRAS USAR TUS EMULADORES Y TUS HOMBREWS QUE USAS EN TU PSP CON CUSTOM FIRMWARE!! EL KERNEL 1.50 NO FUNCIONA POR EL MOMENTO , PERO EL BUEN DARK_ALEX SACARA UN PARCHE PARA CORREGIR ESTE «ERROR»

DESCARGA EL AUTOINSTALER DESDE  AQUI  ( link reparado ) 

update : si estas en custom firmware 3.40 oea (como en mi caso ) deberas de pasar primero de 3.40 oea >instalacion 3.52 m33 en cf  > actualizacion 3.52-4 m33 y por ultimo instalcion 3.71 m33 para 3.52 /3-4 .

BY : LT

Crazthonfry

Estudiante de Producción Audiovisual indeciso y procrastinador. Fotógrafo amateur y amante del pop.

Ver todas las entradas de Crazthonfry →

165 comentario en “AUTOINSTALADOR DEL FIRMWARE 3.71 M33 POR DARK_ALEX

  1. a esta bien gracias pero mi otra pregunta ¿no existe un programa o software para downgradear? sin que sea necesario el lumines ,pandora ect o me esperaria a que saliera un downgrader para esta version 3.71 original de sony que seria en unos cuantos meses bueno muchas gracia por la respueta esta chido su foro ojala y sigan asi gracias

    salu2 🙂 😀

  2. pss tendras que esperar ajaj yo espere 1 año para que saliera el downgrade pa la psp 3.3 y ps nimodo compre el lumines jaaj

  3. A ver si nos enteramos.

    1.- El firmware 3.71m33 no puede ejecutar aplicaciones que requieran del uso de un kernel 1.50. De hecho en la instalación solo se utiliza el update del 3.71.

    2.- Está advertido en el Readme.

    3.- En el mismo readme dice que en unos días sacará el parche que soluciona lo del kernel 1.50 en las psp clasicas.

    De ahí a decir que no se puede ejecutar homebrew en este firmware va un mundo, ya que las aplicaciones portadas al firmwares 3.x deberían funcionar todas.

  4. respuseta a trantran : tienes toooda la razon amigo…. peeeero mejor no move tu psp para que no tengas problemas… es mejor esperarse… dimelo a mi , ja. por probarlo , ahora ya no puedo jugar mis emuladores!!! en fin… =)

  5. tengo una psp con custom frimware 3.52 M33-4 y cuando la e ido a actualizar a 3.71 M33 me dice ke el idstorage lo tengo corrompido y ke lede a la x para repararla el hacer esto no se jodera la psp? necesito la respuesta mucha gracias

  6. tengo una psp con custom frimware 3.52 M33-4 y cuando la e ido a actualizar a 3.71 M33 me dice ke el idstorage lo tengo corrompido y ke lede a la x para repararla el hacer esto no se jodera la psp? necesito la respuesta mucha gracias e de recorda ke tengo la placa ta-82

  7. hola de nuevo mi estimado amigo, fijate que ya actualice mi PSP de 3.40 oea a 3.52 m33 para poder instalarle el nuevo 3.71 m33, pero me dice que primero debo hacer la actualizacion de mi 3.52m33 a 3.52-4 m33, la pregunta es: donde encuentro esta actualizacion ???

    en las instrucciones de actualizacion me dice que debo de tener un PSP con 3.52-4 m33 y que si no lo tengo el auto instaler me lo pone, que significa eso (disculpa mi ignorancia, en realidad no lo entiendo).

    Mucho agradecere tus comentarios al respecto y no omito reiterar mi admiracion hacia ti y tu equipo de trabajo, gracias.

  8. perdon pero no entendi muy bien! si yo tengo una PSP 3.71 que tengo que hacer para el “AUTOINSTALADOR DEL FIRMWARE 3.71 M33 POR DARK_ALEX” espero sus respuestas! gracias!

  9. viela: no sabria decirte , espero que lt te responda y te saque de dudas.

    Mfigueroa:1.- la actualizacion de 3.52 m33-4 esta aqui: http://psp2007.wordpress.com/2007/09/26/custom-firmware-352-4/

    2.- quiere decir que el autoinstaller te va a instalar automaticamente las versiones(3.52 m33-4) y despues te instala el 3.71 m33

    PEPE, JUAN, JERMANY: para poder piratear sus psp y ponerles cualquier custom(3.71 m33 o el que sea) deben usar el metodo pandora es 100% seguro. link:

    http://psp2007.wordpress.com/2007/08/24/psp-pandora-software-para-desbrickear-y-downgradear-cualquier-psp/

    Newser: solo downgradea y ponle un cf. para poder jugar emuladores, isos etc. te recomiendo al igual que a los demas el metodo pandora.

    http://psp2007.wordpress.com/2007/08/24/psp-pandora-software-para-desbrickear-y-downgradear-cualquier-psp/

  10. RE: jermaine
    si es sofware original de sony no puedes aser nada relacionado con el homebrew sale espero ke te haya ayudado y no tienes que downgradear kon pandora o lumines a version 1.50 y subirla a 3.52 y ya a la 3.71
    Salu2:)

  11. el update va en PSP/GAME/ ahi metes la carpeta con el nombre UPDATE
    sale espero ke te haya servido mi respuesta

  12. hola
    tengo una super super duda
    mi version es 3.71 voy a downgradear con pandora pero
    le pongo la 1.5 oficial de sony
    para ponerle el custom 3.71m33 como le hago ? ? ?
    y luego despues de eso se le pone el parche v2 no ?
    gracias por todo lo que ponen es genial

  13. no no no no no
    lo primero es lo primero un istructivo (por que no es tutorial)
    1º-downgradea la psp a version oficial de $ony
    2º-luego sube a la version 3.52 m33-4
    3º-ya puedes subirlo a 3.71m33 y despues le instalas el parche V2
    4º-y le puedes instalar en kernel 1.50
    y eso es todo pues buena suerte con tu downgrade
    😀

  14. no te recomendaria el de sony intala el custom firmware 3.71m33 o si tienes la psp con firmware original 1.50 kedate con ella por que puedes corre homebrews y otras aplicaciones

  15. Hola, una pregunta! tenia el 3.4oe-a, me actualice al 3.52m33-3 y despues al 3.52m33-4, depsues intente acualizarme al 3.71m33, pero al correr la actualizacion me dice «este programa rekiere 3.52-3 o superior» pero no entiendo xq si tengo el 3.52-4, ya lo intente con el autointaller y con la version de sony oficial mas el CF y NADA, que puedo hacer para actualizarme!!?gracias por la respuesta

  16. Buenas, tengo la 3.40oe, mi pregunta es sobre lo de cambiar el kernell a 3.xx, para pasar de 3.40oe a la 3.52 tengo que poner antes de la actulizacion el kernel a 3.xx?? o eso es a partir de que tenga la 3.52-4 para pasar a la 3.71..gracias

  17. hola yo tengo un problema ya tengo el cf 3.52 m33-4 pero ya le intente de muchas formas e uncluyendo esta para subirla a 371 m33 pero a la ora de ejecutar la aplicacion en mi psp me dice que devo tener la cf 352 m33 -3 o superior, no se por que me pase esto ya que si tengo instalada esa version y en cf y aun asi me pide la version, ojala y me puedan ayudar ya que quiero jugar el final fantasi tactics y me pide esa version de psp

  18. respuesta nova : para pasar de 3.52-3 , 4 a 3.71 deberas de cambiar elo kernel .. ya sabes preciona r mientras enciande la consola y cambias el kernel a 3xx ahora si a cambiar de version!!!

  19. muchas gracias ya lo pude subir a 3.71m33 -2 espero pueda ayudar a mas personas a hacerlo ya que yo pude y creo que todos tambien podemos y si estan en el df por la del benito juares les puedo ayudar personalmente a que tengan su cf. y poder jugar isos y emuladores. solo dejen el mensaje aqui

  20. Tengo mi psp de segunda mano en 3.71…que se puede hacer ahora mismo para poder correr los emus?soy nuevo en esto y no lo tengo muy claro

  21. no podras correr emuladores ya que la tuya es psp oficial y no tiene ninguna ventaja con respecto a una psp con custom firmware ya que no podras correr emuladores ni jugar isos ni el homebrew

    (custom firmware) :un firmware o version mejor que la oficial y mas ventajosa
    (isos)copias de tu juegos guardados en tu memory stick
    (homebrew)aplicaciones para la psp

  22. Demasiada informacion de golpe….alguien sabe de un manual para torpes mas sencillo o puede ponerlo en profano?jajaja,no se ni como empezar partiendo de que tengo 3.71…

  23. Ayudenme miren pregunta:

    tengo mi psp version 3.71 official la puedo cambiar a custom?

    Cuando bajo un custom lo meto al psp y me dice no es nesecari actualizar
    la psp mi version es 3.71 que hago?

    estoy deseperado quiero jugar juegos iso gta liberty city ya

    ayudenme!!

  24. pero el pandora solo sirve para downgradear cualquier psp desde la 2.00 hasta la 3.52 y no la 3.71 o ¿si se puede downgradear la 3.71?

  25. Puedo usar este autoinstalador sin riesgo si tengo mi PSP en 3.10 OE-A, es decir EL AUTOINSTALADOR HACE EL RESTO¡¡¡

    Gracias por su respuesta¡¡¡¡

  26. LT o Karlos o el que me quiera ayudar.
    Como paso mi PSP version 3.60 oficial Slim a una version con custom fiware, para poder meterle los juegos que bajo por la PC.
    1)a que version lo tengo que dowgradear para pasarlo a customfiware?
    2)a que custonfiware lo tengo que poner cuando lo balla a pasar de oficcial a
    hakeada?
    porfavor espero que me ayuden por que estoy sin juegos y sin nada en mi psp

  27. hola amigos disculpen tengo la psp gorda en version 3.71 y quiero meterle muchas cosas pero que tengo que hacer? downgradear??? como y con que?? quien me ayuda pss tengo miedo de aventarme a hacerlo sin asesoria pss no quiero dañar mi ekipo. gracias!!

  28. Pone eso ene l enlace… qu quiere decir?

    The quickkey you provided for file download was invalid. This is usually caused because the file is no longer stored on Mediafire. This occurs when the file is removed by the originating user or Mediafire.

  29. Me acaban de meter en mi psp el 3.52 M33….que hago ahora?como meto las isos para jugar(ya me he bajado una,la meti en la carpeta ISO pero al ir a la memory me dice que no hay juego)

  30. una pregunta tengo mi psp con la actualizacion 3.72 puedo ponerle emuladoras si si como le ago y sino komo le puedo hacer para ponerle emuladores

  31. a mi me pone que necesito la versin 3.52 M33-3 o superior,pero yo ya tengo la version 3.52 M33-4 he probado a pasarme a la 3.52 M33-3,pero no me deja
    !!!no se que hacer!!!

  32. respuesta a nicolas : tienes que ir a modo recovery (precionando r mientras enciendes la consola) y tienes que cambiar el modo kernel a 3xx y ahora si a instalarlo sin ningun problema!!!!

  33. IMPORTANTE: ¿¿¿ESTE AUTOINSTALADOR LO PUEDO UTILIZAR CON PSP FAT SLIM??? LA SLIM LA TENGO EN LA VERSION 3.60 M33 GRACIAS UN SALUDO!!!

  34. Cuando le doy al link para descargarme el instalador me salta error en la pagina de descargas. Vas a subirlo a alguna otra?

  35. ejem hola yo no tengo ni idea de estas cosas. quiero piratear mi psp 3.52 y no tengo ni idea , poir favor alguien me podria dar algo con q acerlo q sea sencillo de descargar y de instalar.
    postdata:por favor no usen terminos raros

    muchas gracias pero tengo prisa please!

  36. ola yo tengo una PSP 3.50 de fabrica o oficial nunca la e actualizado.que debo hacer para tener el firmware 3.71 m33. que desventajas tiene. existe una solucion con el problema sobre kermel 1.50. ¿que es kermel?. al crear una bateria pandora esta seguira funcionando como bateria o solo para desbrickear. gracias, espero una respuesta pronto

  37. buenas! antes de todo soy principiante en esto.bueno me he comprado una psp pirateada de 2a mano y algunos juegos no me van. me han dicho q tengo q actualizarla, pero no se hacerlo y los comentarios q poneis ay palabras q no se q signifikan. por favor q alguien me ayude o me aconseje. gracias!!!

  38. Hola!! tengo mi psp con el 3.03 OE-C, necesito pasarla al firmware 1.50 y después actualizarlo todo hasta el 3.71 M33 no? Pero si lo hago, los juegos que tenía antes pirateados me valdrán?? y todas las funciones que tenía con el 1.50 las perderé??
    Muchas gracias!!

  39. estoi bastante perdido kon esto de piratear la psp.Si alguien me puede ayudar lo agradeceria mucho.
    Tengo mi psp en version 3.10 OE-A y quiero pasarla a la version 3.52 M33-4 ,pero no tengo ni pajolera idea de acer nada.Alguien me puede ayudar???

  40. No tengo ni idea de esto y queria hacerlo si hay alguien que me lo pueda explicar plis.
    Una xikilla kn problemas.
    1 bst ayudarme por favor.

  41. ps la neta n se como poner el auto instaler ps yo tengo la psp con un firmware 3.71 original y la verdad no se mucho pero no caeria mal una ayuda
    le agardeceria a alguien que me pudiera ayudar a ponerle este custom…
    gracias

  42. wenas me podeis facilitar una dirreccion donde pueda piratear mi psp slim 3.71,por favor,no tengo nidea kn esto ya k sy nuevo en estos temas

  43. hola tengo una psp con version 3.71 oficial soy nuevo en esto y me gustaria utilizar isos en ella me podrian ayudar ?????? gracias

  44. ola todos me e kedado impresionado por una cosa
    tenia la version 3071 original i intentaba piratear mi psp ya ace 1 año
    i no me salia asta ke un dia de estos me descarge la version 3.73 hx1 de u sitio web de pspain ke se llama autoinstalador 3.71m33 por dark alex i eso es todo.

  45. oye,tonto, perdona pero no encuentro el sitio que dices me puedes dar mas datos o pasar un link muchas gracias por tu ayuda

  46. Hola, Yo soy una madre que quiere que su hijo disfrute de los juegos. Me he metido en esto sin saber, pero por este chiqutín lo que sea. Agradecería que me puedan informar sobre si el tutorial de pandora recomendado me sirve para meter juegos en la psp 3.60 del pc (si tengo que buscar juegos concretos). Cuando voy al tutorial dice algo sobre «1- psp con custom firmware y que sirva» qué es? y sobre todo, cómo lo consigo?. Muchas gracias por adelantado…;-) Feliz año 2008!!!

  47. Mirar es que es la primera vez que me actualizo el firmware de la psp y estoy un poco nervioso no valla a ser que me la cargue por completo, asi que, por favor, pido a alguien que me explique como actualizar mi psp con firmware 3.52 M33-4 al 3.71.
    Os lo agradeceria eternamente.
    GRACIAS…

  48. hola yo tengo una psp y esta en la version 3.71
    Me gustaria piratearla pero no se como, ni en que version tiene que estar.
    Si alguien sabe como acerlo que me conteste a esta direccion: francisco_lv@hotmail.com
    Un saludo.
    Fran

  49. tengo una psp ya pirateada a la version 3.03 OE-C y me gustaria piratear a es version me gustaria sabe rsi peude hacerlo y como

  50. me acaba de caer por reyes una psp slim con firmware 3.71.
    y paso de meterle mano yo pq = me la cargo, alguien q sepa de verda hackearla plz necesito una mano. lo q busco es poder jugar a los juegos bajados ya sean de [eur] como [jap], y poder usar el emulador de psx. sin perder ninguna de las funciones q ya trae la psp.

    no tengo otra psp hackeada, bueno un colega tiene la psp fat ya hackeada, peor a el se lo icieron.
    alguien majo plz dejo mi msn por sii alguien se anima y en su tiempo libre me ace un grandisimo favor. he leido muchos foros y tal, pero sin otra psp parece no funcionar. dante69sefirot@hotmail.com

  51. con «PSP – Pandora: software para desbrickear y downgradear cualquier psp» y con «AUTOINSTALADOR DEL FIRMWARE 3.71 M33 POR DARK_ALEX» se puede jugar otros juegos como los de nintendo y PSone?. Y con el Pandora se puede usar el programa de la vercion de gratis que se descarga desde la pagina que ustedes dan. y opor ultimo la bateria es total mente necesario comprar otra. y de casualidad de la vida no saven y ahi alhun programa para poner otros juegos que no sean de psp como psone u nintendo y sega. gracias y sigan hacia adelante.

  52. hola soy novato en esto por eso pido ayuda ver si me podis echar una mano mirar tengo la psp fat version 3.52original pero tambien tengo la memory magica y la bateria roja bueno pues cuando primero meto la targeta y despues la bateria (roja) se encienden todas las luces pero no me sale nada en pantalla y no se q hacer pido ayuda consejo a lo q quiero hacer es pasar esta version a 3.71m33-4

  53. Tengo una PSP con el 3.60 original, que debo hacer para poder utilizar los todos los isos? a que version debo llevarla?m CUal seria el firmware apropiado para tener mi psp totalmente funcional? hay una manera facil de hacerlo? por favor respondan pornto mi inquietudes que al igual que de otros al gunas no han sido respondidas apropiadamente.

  54. hola soy novato en esto tengo mi psp hace menos de un mes la compre nueva venia con un firmware instalado
    pague por downgradearla cosa de no me pase nada malo
    he leido de un nombre raro algo de brikeo o algo asi
    bueno el punto en que ise un eboot de un juego de psx lei un tuto q me decia como hacer que lo lea en la memory stick/psp/game
    hago la carpeta con el nombre pego el archivo eboot archivo key y archivo DOCUMENT.DAT
    entro al juego a mi psp me muestra los videos del juego y en el momento en que se supone que parte el juego cuando devo jugar la psp queda con la pantalla negra
    ¿a que se debe?
    (es el resident evil 3:nemesis)
    la otra consulta es que yo pongo utilidades como emuladores de n64 , universal remote , etc
    entro al preograma y queda la pantalla en negro , despues de un rato me dice :»imposible iniciar el juego(80020130)
    que tengo que haser?

    bueno espero que me puedas saberlo estoy muy confundido con esto

    ahhh!!!!!! y mi firmware es el 3.71 m33-2

  55. psp2007 j.a.m.c_jr BAJE EL M33 POPSLOADER INSTALE LA CARPETA UPDATE
    la version de mi firmware cambio a 3.71 m33-3
    le pongo denuevo el juego resident evil 3 y quedo en lo mismo , me paso lo mismo que con el 3.71 m33-2
    que hago????

  56. hernan:para entrar en el recobery solo manten presionado el R mientras enciendes la PSP, en el menu del recobery hay una opcion de dice Plugins ->
    entras y solo le pones enable al de popsloader.
    cuando corras el juego debe de salir una pantalla en negro con una lista de versiones
    3.01
    3.02
    3.4
    etc.
    escojes la 3.40 o la ultima de la lista y es todo.

    si no sale la lista cuando corre el juego, vuelvelo a correr pero presionando R hasta que aparesca.

  57. en q direccion de la memory stick debo opner la carpeta plugins y sdk q no lo puse al instalar la carpeta update algo lo que tu me dices y solo me sale back para volver al rocobery

  58. psp2007 j.a.m.c_jr ise todo lo que tu me dijiste me resulto entro al juego y me sale una lista de 3.00 pops hasta el 3.72 pero pongo el ultimo que es el 3.71 y se me queda pegado no puedo salir de juego nada lo intente despues con el 3.40y me paso lo mismo tengo la version 3.71 m33-4 fui al menu recovery le puse enable a el popsloader esntre al juego i me paso eso

  59. OYE YO TENGO LA VERSION 3.80 Y NO CORRE LOS JUEGOS COMO LE HAGO PARA TENER LA V3.71 M33 POR QUE ME URGE

  60. hola,
    Disculpen la molestia les agradeceria me ayudaran en lo siguiente. yo tengo la version 3.10 OE-A y quiero actualizarlo a la version 3.71 M33 que pasos debo seguir para conseguirlo.
    saludos y muchas gracias

  61. Hola, disculpen la molestia; acabo de comprar un psp pero ya tiene la actualización 3.71 y ya baje la 3.71 m33-4 pero no la puedo instalar, en el link que tienen para bajar el auto instalador no baja el programa hay alguna pagina para bajar la versión oficial 3.71? o existe un auto instalador para la version 3.90, saludos

  62. Hice el proceso i dicho y hecho mis aplicaciones que trabajan con el kernel 1.50 no funcionan,,, ahora hay dos versiones de actualizaciones para la psp, la 3.80 y la 3.90…. ustedes deciden,, se necesita gente arriesgada que haga esas actualizaciones,,, quien lo haga que deje su comentario aqui para saber como poder contribuir…….. acuerdense que el modo recovery te permite escoger la version de la kernel… arriesgense!!!! chao!!!!

  63. amigos tengo una slim co la version 3.60m33 quisiera actualizarla a otra version superior por favor me pueden explicar como lo hago quiro subirla a la 3.71 m33-4 ydespues a la ultima como hago por favor heeeeeelp plis

  64. OLLE PERO ESTO ES PARA LA PSP PIRATEADA O PARA LA NORMAL POR FAVOR ACERLO RAPIDO
    SI SE PUEDE TAMBIEN PARA LA PIRATEADA

  65. Hola!! me podrías decir como puedo pasar de la versión 3.03 OE-C a la versión 3.71 o 3.80 m33??
    Que alguien me conteste si lo sabe, por favor!! que me estoy mareando ya de buscar en tantos sitios y que no me solucionen nada!
    Gracias.

  66. Cuando trato de instalar la firmware 3.71 m33 en la 3.52 m33-4 me dice, este mensaje

    Es requerido un firmware 3.52 m33-3 o mas para instalar este firmware,

    y voy a informacion del sistema y dice 3.52 m33-4 q debo de hacer?

  67. Hola tengo una PSP slim con firmware 3.71 m33, y no se como hacer para jugar los ISOS cargaddos en la MS

  68. Hola, esque tengo la version 3.03 oe-c y me gustaria actualizarla a la version mas nueva . ¿como deberia hacerlo?
    Es muy urgente, muchas gracias…

  69. primero debes actualizar a u firm m33 despues a la versin mas reciente aqui te dejo el link del autoinstalador 3.50 m33 y mete la carpeta a la raiz de tu psp y sobreescribe cuando lo diga (has un backup pr si las dudas antes de eso) y ejecutas la aplicacion desde tu psp

  70. RE: A Francisco

    Si, Pero este no es el tutorial indicado… Y te recomiendo una version como la 3.80m33-5

  71. no entiendo lo instalo en la psp y al ejecutarlo en juegos sale imposible ejecutar el juego talves es por q tengo la 3.51 nose no cacho niuna

  72. hola tengo la psp con el firmware 3.30 y querria utilizar el auto intaler se puede usar con la version que tengo ?? porfavor si me pueden responder se lo adradeceria gracias

  73. Hola, acabo de comprar una PSP SLIM con Firmware Oficial 3.71 y una memory stick de 4gb, quisiera jugar ISOS desde la memory stick.

    He buscado pero no he encontrado como hacerlo!, podrían ayudarme? como me cambio a un Custom Firmware 3.71M33 o que soluciones alternas me sugieren??

    Por favor ayudenme, mi correo es eden_242@hotmail.com

  74. hola tngo una psp con version 3.03 oe-c pero no me arranca el umd de mgs:portable ops plus me manda un error de imposible iniciar el juego y si le doy actualizar desde el umd me dice lo mismo como le puedo hacer para que corra el umd??

  75. No se preocupen, ya hay un autoinstalador de la 3,90: 3,90 M33 – 3(lo sacaron hace tiempo…)

  76. hola a todos:
    ojala alla alguien quien entienda mi siguiente duda ?
    lo que pasa es que yo tengo la psp en la version 3.71 m 33…algo asi…
    y lo que pasa es que no me lee juegos de ps1, es decir .los resident evil 2 o 3 o el parasite eve , tampoco….por que sera…..pregunte por ahi y me dijieron que a lo mejor se elimino algo en la psp al intalarla al pc ya que el antivirus podria haber hecho algo o no?
    mi duda es que como yo puedo reparar la version de la psp, en el sentido que me quede con la 3.71 y pueda leerme los juegos sin ningun problema…
    muchas gracias a los que me respondan, si es q me respondes igual sipo…
    se repara o que se hace

  77. hola .yo tengo una psp slim con la version 3.95.bateria(sony psp battery pack 3.6v 1200mAh)…queria una ayuda para poder pirateala..
    ya tengo el programa (despertar del cementerio) y (ultra pandora insttaler).que tengo que hacer???????

  78. hola resulta que tengo mi psp pirateada y no me funcionan los umds ni juegos de la stick decidme como podria hacerla funcionar.

    alomejor si paso la psp a la version 3.71 M33 teniendo en cuenta de que la tengo en la version 3.90 (la e metido el despertar del cementerio y la bateria pandorizada y no funcionan los umd) y luego la pirateo de nuevo podria funcionarme??????????? contestad que me urge salu2

  79. Hola mi psp es de la version 3.51 puedo instalarle este firmware sin problemas??…otra duda cuando lo instale podre meterle juegos piratas o tengo que hacer otra cosa??

    saludos y gracias

  80. hola tengo el psp co una version dec 5.01 me gustaria saber si se puede instalar un programa de dark alex

    me urge la respuesta …….^^

  81. es q yo tengo xenorgear entonces yo tengo el 3.90 m33 entonces sale normal el juego pero cuando comienzo se traba y yo quiero saber si el 3.71 m33 ase q el juego no se me trabe

  82. hola yo tengo la version 3.52 m33-4 y cuando estoy pasandolo a la 3.71, se me pone en blanco la pantalla pero en la parte superior de la pantalla dice actualizacion 3.71 y no pasa nada. si alguien me puede ayudar. saludos

  83. hola tengo una psp con FO 5.01 hay esperanzas de poder downgradearla e instalarle un CF por favor necesito ayuda espero que me respondan muchas gracias :S

  84. miren compañeros yo tengo mi psp de 2.71 y ya le puse 3.71 pero yo no segui los consejos de dark,por que se me ase muy facil y ala ves dificil,,,,,bueno yo lo ise asi,,primero se descarga el EBOOK,luego lo metes en una carpeta llamada update en mayusculas ala carpeta game del psp,,luego te vas a tu psp selecionas donde esta tus juegos de alli selecionas la actualizacion que pusiste ojo si le das ejecutar te saldra esto no inicia error en DADADADA,,,para que no salga eso hay que aser lo siguiente antes de ejecutar mantener precionado L Y R al mismo tiempo y ade alli ya lo podras instalar despues te saldra la actualizacion sigues las opociones y listo ya puedes correr tus ebook e isos y tmbien cso,,todo esto lo aprendi por que soy algo asi como un hacker de estas cosas mejor que dark y eso se los puedo desmostrartar are mi sitio web bueno ya esta echo falta acabarla y dejarlo super bien va ser la mejopr de todos los tiempos

  85. hei wee no c az gaxo paza me loz linkz para todos los programas i loz pazoz para crackear el psp esk me dicn k dzmadre mi vateria i no c k onda me avisas va ezp rare tu respuesta

  86. Hola amigos, tengo una PSP 3001 CON firmware 5.03 y le instale un programa qe me permite ver los ISO, y CSO, pero se podra hacer downgrade al 3.71 sin perder lo que ya tengo en el 5.03

  87. YO TENGO UNA PSP V 3.50 ORIGINAL Y NO PUEDE LEER ISOS CON ESTA VERSION DE MI PSP PUEDO TENER LA 3.71 M33 RESPONDAME URGENTE

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *