19 octubre 2019

Pack de Emuladores para [Psp Slim]

Acaban de ser publicados 3 emuladores en total compatibles con el firmware 3.XX de PSP Slim.

En concreto son el emulador de SNES,CPS1,CPS2,Neo Geo CD y Neo Geo MVS.

Esto significa que podreis ejecutarlo en el firmware 3.60 M33 sin el problema de kernel que planteaba PSP Slim con la version 1.5

Snes9xTYL for PSP Slim.
CPS1PSP Capcom Play System 1 emulator.
CPS2PSP Capcom Play System 2 emulator.
MVSPSP NeoGeo MVS emulator.
NCDZPSP NeoGeo CDZ emulator.

antes de hacer esto es necesario que tengas la psp hackeada para que te los pueda cargar…

fuente : http://www.portal-psp.com

BY : LT

Crazthonfry

Estudiante de Producción Audiovisual indeciso y procrastinador. Fotógrafo amateur y amante del pop.

Ver todas las entradas de Crazthonfry →

89 comentario en “Pack de Emuladores para [Psp Slim]

  1. no a las PSP´s con firmware oficial no se les puede instalar ningun emulador solo a la oficial 1.50 pero las demas no ni nigun juego en formato iso y casi ninguna aplicacion homebrew

  2. Hola amigos soy nuevo con mi psp slim 3.60 y la verdad quisiera saber que es la maldita consola jeje tengo 2Gb. me pueden decir que coverter es bueno para los videos y gratis y mas que nada que emuladores le bienen bien a mi psp le meti algunos y salen en pantalla pero despues de que va a enpesar el emule sale que siempre no,,, no se ayudenme gracias…

  3. Oigan que pedo,acaso los emuladores de la versiòn 3xx son compatibles con el firmware ver. 3.72,porque un ñor me instala la versiòn 3.72 con emulador de pseone,urgentee necesito respuestas

  4. kay: los emuladores solo sirven para custom firmware o la version 1.5.

    fede: tu version es oficial? si es asi no puedes meterle emuladores.

    nemesis: la consola viene siendo en este caso tu psp slim, cuando dicen consola se refieren al aparato en si, ( ejemplo: cuando dicen –«Mira mi consola de ps3»– se refiere solo a la cajota negra donde se le meten los discos), y lo del converter puedes usar el PSP video 9

  5. oye psp2007 j.a.m.c_jr cajota negra??? al ps3??? mano no sabes lo que dices! mejor comprate una y veras de lo que es capaz la «cajota» negra-

  6. hola solo quisiera como poner unos emuuladors a mi psp slim tengo una semana con el y no he podido tiene el software 3.60
    diganme le pongo unos emuladors y sale como que esta dañado eñ juego o el emulador
    y en otras web hablan del( la bios) diganme donde lo puedo bajar comuniquense rapido ahi les pido un favor

  7. tengo un psp slim 3.6 ofisial y no puedo ponerle demos afisal ni temas, segun explican que se meten en al carpeta games y los temas en la carpeta theme y no los detcte no entiendo

  8. psp 3.72: Los emuladores solo son para custom firmware y para el firmware 1.5

    machin: trata de formatear la memoria desde tu PSP (si tienes cosas importantes como fotos, primero guardalos en tu PC antes de formatear)

  9. Disculpa la ignorancia, pero este, mira me kiero comprar una PSP de ceramika en USA, la cosa, es q kiero tmb q pueda leer desde la memoria, q creo q ya viene con eso de fabrica, y la otra kosa es, q por lo q leo, parece q no peude tener emuladores, pero osea, puedo hacer un «down-grade»? para hacer que lea emuladores? digamos de Snes, N64?? agradeceria muxo tu respuesta!
    felices fiestas =D

  10. psp2007 j.a.m.c:jr entonces nunca va aver un emulador para psp version 3.72¿?

    i como se hace eso de la memoria de la psp contesta pronto porfa

  11. Tengo un psp slim firmware 3.6 . Ojala pidieran auxiliarme para poder ponerle un emulador ( snes), no se ni dondeeee empezarr..:S, Ya baje el archivo de «Snes9xTYL for PSP Slim», pero luego abajo dice «es necesario que tengas la psp hackeada para que te los pueda cargar…», como le hago para que este «»hackeada»». por fas ayudemne.
    o auxiliarme de como es eso de custom flirware¿’¿?¡?¡??.. Shialezzz,. esta algo raro… Gracias x su tiempo..

  12. saludos ojala mepuedan ayudar tengo la psp slim ya con el m33-2 quiero ponerle el emulador compatible con esta version creo que no mas es el de snes.
    ya lo descarge pero no me biene como instalarselo en que carpeta de la memori lo coloco. ojala me puedan aorientar para que funcione. gracias

  13. psp 3.72: no hay emuladores para versiones oficiales, solo para custom firmware.

    Juan Pablo: para hackearla deberas utilizar el metodo Pandora
    , asi le pondrias un custom firmware (Versiones modificadas) para que los agarre.

  14. Gallo: Debes de meter las 2 carpetas (si bienen 2) tanto la normal como la que tiene el %, despues solo has lo que te dice RY

  15. hola
    me podrian decir porfavor como le puedo bajar el emulador de snes a mi psp
    es version 3.73 no abra ploblema?

  16. wedge: necesitas teer un custom firmware para ponerle emuladores. en los oficiales no se puede

  17. Ya baje el archivo de “Snes9xTYL for PSP Slim”, pero luego abajo dice “es necesario que tengas la psp hackeada para que te los pueda cargar…”, como le hago para que este “”hackeada”». por fas ayudemne.

  18. oigan como que no yo tengo muchos emuladores de distintas consolas, pero para las versiones 3.71 y adelante solo tengo de snes, y game boy advanced, y millones de rooms, buenpo lo de roms no es un problema ya que hay de todo lado per los emuladores funcionan bien y no son lentos, si los quereis escribeme a mi coreo hernan_otaku@hotmail.com y te los pasa, seria bueno si alguien consigue el de mame o neo geo para la version 3.71

  19. he buscado muchos emuladores de nintendo 64 o de snes pero siempre requiere el psp hakeado diganme donde puedo encontrar emuladores que no necesiten el psp hakeado?

  20. me podrian ayudar con mi psp 3.90 antes era 3.60 slo k le cambie el firmware a 3.90 no mas k ahorita descarge los emuladores pero sale un error k dice (80020148) me podrian ayudar para saber como acerle para jugar porfavor.

  21. Re: A todos los ke tengan problemas kon ke les sale un error (80020148) BUENO XD todos tienen ke saber ke esto es homebrew osea son aplikaciones kaceras kreadas x personas komunes bueno algunas no tanto pero bueno XD y tambien saben ke sony no hace la vida muy facil kon sus nuevas seguridades y tanta kosa ke saka pero existen gracias a dark alex los custom firmwares ke no tienen esas seguridades y ke permiten korrer tantas kosas komo isos cso’s emuladores y dependiendo de tu psp si la tienes fat y kon parche kernel 1.50 puede ejekutar todo el homebrew existente XD asi ke ya saben para psp’s kon firmware oficial de sony no hay nada de estas kosas asi ke si kieren disfrutar de un mundo bien bakan XD pues haganle el despertar del cementerio y bienvenidos al mundo de la scene XD http://beta.pesepe.com/story/el-despertar-del-cementerio-universal-downgrade-unbrick-de-cualquier-firmware-psp-slim-fat
    Este prceso sirve en todas las psp no importa el firmware ni el modelo asi ke osea ke todos tengan suerte XD

  22. ola tengo un problema me da miedo actualizar mi psp slim con custon fireware 3.60 y me gustaria actualizarla a la 3.71 y no la necuentro megustria actualizarla al lio si hay algun emulador que se pueda cargar en la psp slim con custon fieware 3.60

  23. Hola, me gustaria saber si puedo jugar a los emuladores de SNES en mi PSP SLIM, Tengo la V.3.71M-33 2, me pasa lo siguiente: tras probar varios emuladores todos me dieron un error numero (8xxxxxxxx), cuando al fin encuentro uno que entra y no me lo da, tras la presentacion del emulador me aparecen los terminos de uso en los que pone pulse X ó O para aceptar y cualquier otro boton para cancelar, pues bien por mucho q pulse en uno u en otro no pasa absolutamente nada… Los botenes L y R funcionan y los de direccion tb. Puede ser que el Rom que he metido no valga? Tengo que buscar Roms especificos para mi version modelo etc??? Estaria muy agradecido si alguien pudiera aclararme estas dudillas! Gracias por vuestro tiempo 😉

  24. Respuesta a lzhual: te aconsejo que trates con en el Time Machine y veras que te correran los emuladore ala perfeccion.. saludos

  25. Gracias Skypsp, xo no logro entenderte… Segun loq tengo entendido el time machine sirve para cambiar el firmware o recuperar los destruidos no? O con tb podemos conseguir arrancar los emuladores? Tb Probe con el eloader xo no jalaba… Gracias y un saludo

  26. ya baje el emulador de Snes9xTYL para psp slim y ya agarra en mi psp ahora ya le puse juegos snes en la carpeta roms y los agarra pero estan muy lentos alguien me puede decir por que o como lo soluciono gracias

  27. Estos emuladores son para psp`s hackeados con firm 3x, yo tengo firm 3.71 sin el parche kernel 1.5, lo cual es muy bueno, te dejas se problemas de parches downgrate 1.5, el firm 3.71 m33 es todo lo que necesitas, y agarra umd de todas la regiones, hackeado todas las isos ke t puedas imaginar, programas etc.

  28. hola buenas, queria hacer una pregunta que me esta absorviendo el coco hace dos dias, me baje el emulador de snes Snes9xTYL for PSP Slim. o sea el que esta arriba el primero de la lista, mi psp es slim 3.90 m33-3 y he seguido los pasos de poner el emulador en la ms, cuando lo ejecuto no me lee las roms, he metido 2 roms en su carpeta correspondiente pero pienso que las roms no son las adecuadas, me podriais poner un enlace o decir una pagina de donde os bajais roms para este emulador de snes?
    muchas gracias y un saludo.

  29. una preguntota le puedo meter emuladores al psp slim versión 3.80 contestenme porfa «GRACIAS»

  30. hola,tengo el psp version 3.71 33-2 como le subo los emuladoresdesuper nintendo,por favor diganmey no le puedo subir fotos tampoco

  31. hey que onda
    le meti el juego de needfor speed needforspeed carbon
    ami psp version 3.72
    y me dice que el archivo esta dañado
    como ahi que
    necesito ayuda es urgente jaja
    pablo_36cf@hotmail.com
    por si alguien me quiere ayudar
    ya estoy de vacaciones y no tengo que hacer
    asi que un parillo para no aburrirme jajajaja

  32. ee yo kiero instalar el emulador de la gba y no me vale no se por k y tengo la version 3.73 me diriais el por k o alguna pagina para descargar el emulador para esa dixa version

  33. HOLA KE TAL RECIENTEMENTE ME COMPRE UNA PSP SLIM KON FIRMWARE 4.01 ALGUIEN ME PUEDE DECIR KOMO HACER UN DOWNGRADE A 1.5 O ALGUIEN KE SEPA DE ALGUN EMULADOR X PARA ESTA VERCION DE PSP????

  34. ayuda en el emulador de neo geo meto los roms en la carpeta de roms «obio»
    pero cuando me aparece la lista de juegos me aparecen en rojo (letras rojas)
    y no responden solo un juego aparece en blanco (letras blancas) pero lo corro y me aparece un error de un tal cache no se que ayuda porfavor

  35. SHU======== CON EL EMULADOR VIENE UN COMVERTIDOR PARA COMVERTIR LOS ROMS CORRE LOS ROMS EN EL CONVERTIDOR CUANDO TERMINE COPEA LA CARPETA CACHE A CACHE FOLDER Y ROM A ROM FOLDER

  36. Hola gente, tengo una PsP slim ver. 3.80 le instale el emulador de Snes pero la reproduccion del juego es lenta.
    Que puedo hacer ??????

  37. muchas gracias PurpleKero!!! pero otra molestia la verdad soy novato en esto una vez q lo descargue que tengo q hacer?? muchas gracias

  38. ya que lo decargues y descomprimes te metes a la capeta de daedals y buscas la caroeta ROMS hay vas a meter los roms de 64 que quieras jugar (aqui no te podemos decir donde descargarlos ero si los buscas con google encontraras muchos)
    ya que tengas os roms dentro solo guarda la carpeta de daedalus en la carpeta GAME de tu psp y listo.
    en tu psp en elm menu juegos lo buscas y lo ejecutas derspues solo buscas el rom y lo pones

    ***nota- si elegiste el emulador daedalus r14 beta a veces te saldra un extraño mensaje en color azul solo presiona cuadrado varias veces hasta que desaparezca

    ***nota2- te recuerdo que el emulador no esta muy avanzado por lo que no tendras sonido ademas de que muchos roms corren muy lento asi que se hace muy dificil jugar

  39. hola raza tengo una psp fat pero tiene la version 4.05 hay alguna manera de ponerle un emulador o tengo que volver ala version 1.50 se podra regresar esta version alguien que me pueda contestar por favor : D

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *