VBA: Emulador de GameBoy Advance para PS3

Entre la lluvia de homebrew para la recien liberada PS3 destacan los emuladores, perfectamente funcionales en esta prematura etapa de la scene.

Hoy le toca聽 a la Nintendo Gameboy Advance, VBA es un simple y eficaz emulador que corre todos los juegos de esta consola portatil desde la PS3. Es capaz de guardar utilizando el sistema nativo del Gameboy, nada de savegames a cada paso que demos por ahora.聽 Se instala como cualquier otro pkg.

[Descargar]

7 Comments

  1. choko 11 enero 2011 at 11:00 PM -

    que tal amigo… despues de todo llego la hora del hombrew para ps3 xD
    tengo una duda tal vez puedas resolverla…
    no sabes si han tenido algun problema con el acceso a psnetwork y a todos los accesos a la red de playstation??? por que me gustaria probar el hombrew pero tengo miedo de q no me den acceso mas adelante 馃榾

  2. Roberto-Beli 12 enero 2011 at 12:06 PM -

    Hola choko, No sony n detecta cuando usas esos emuladores asique puedes jugar en linea con otros juegos etc…

    Hey Crazthonfry el link de descarga esta roto 馃檨

  3. Crazthonfry 12 enero 2011 at 12:49 PM -

    @choko @Roberto-Beli

    No sabemos si Sony tiene las herramientas para detectar quienes han hackeado su consola y quienes no. Aun no ha habido baneos pero es un riesgo que se corre al instalar el JB, yo de momento tengo mi PS3 totalmente desconectada de internet, por si acaso, pero todav铆a puedes seguir utilizando el online sin problemas.

    El link ha sido restaurado.

  4. choko 13 enero 2011 at 12:25 AM -

    ooo ok gracias bro… entonces conviene esperar un tiempo para ver como va la cosa 馃榾 gracias

  5. Cristian 13 enero 2011 at 11:29 AM -

    Gracias amigo!!! ya somos muchos los que visitamos tu pagina y esperamos seguir haciendolo para tener mas homebrews y novedades para nuestras ps3, MuchasGracias!!!

  6. Roberto-Beli 13 enero 2011 at 2:48 PM -

    Wow gracias por restuaurar el link Crazthonfry! 馃榾

    Soy un visitante a diario a la pagina, Buscando cosas nuevas que han salido! 馃槢

  7. Andres bobadilla 7 octubre 2011 at 5:58 PM -

    oye tengo la ps3 slim de 60 no es retro compatible y es 3.55 como se instala esto con el juegos-instal paked files tengo el multiman pero yo no lo puse la mande a desbloquear me podrias desir como le pongo esto

Deja un comentario

Time limit is exhausted. Please reload the CAPTCHA.